Repairing Files Sorting Number #Filter Number

Incident Report for Sri Sharada Engineering

Resolved

This incident has been resolved.
Posted Jan 31, 2022 - 13:13 IST

Monitoring

Error has been fixed . Files Section are u nder maintenance
Posted Jan 30, 2022 - 14:50 IST

Identified

The issue has been identified and a fix has been implemented . Control Panel is Working Perfect ✅
Posted Jan 29, 2022 - 20:06 IST

Investigating

We are currently investigating this issue . We will about you soon

# ADMIN #
Posted Jan 29, 2022 - 12:50 IST
This incident affected: Control Panel, Proforma Invoice, and Delivery Challana.