Website Loading Slow

Incident Report for Sri Sharada Engineering

Resolved

The issue has been fixed .
Posted Feb 23, 2022 - 17:30 IST

Monitoring

A fix has been implemented we are monitoring the result , Well catch you back shortly .
Posted Feb 23, 2022 - 17:15 IST

Identified

We have identified the Issue & procedure will be as followed below

Maintenance Announcement

The Maintenance will Start & the Estimated Maintenance time is 17.00 - 17.05 . We will try our level best to complete the Maintenance under the Mentioned time but Please Note "The Time can be Changed "

Sorry for the inconvenience caused .
Posted Feb 23, 2022 - 16:57 IST

Update

There are 2 Problems , First The Site loads pretty slow , Second the Images fails to Load , More Updates to follow shortly
Posted Feb 23, 2022 - 16:55 IST

Investigating

We are currently investigating this issue , further updates will follow shortly
Posted Feb 23, 2022 - 16:52 IST
This incident affected: Main Website Page.