The New Theme has been updated and live in the server the website load is also good and well
Posted Feb 18, 2022 - 20:14 IST
Completed
The New Theme has been launched . Maintenance is CLOSED
Posted Feb 18, 2022 - 17:15 IST
Verifying
Frontend & Backend work is completely done for New website theme . We are verifying the new themes & checking for issues or problems found in website .
We have decided to launch the New Website theme at 21.27 I(ST)
New Theme Backend work is Completed Frontend work is 65 % Completed .
Posted Feb 16, 2022 - 22:15 IST
Update
Maintenance Time is Updated as the FRONTEND Is still not completed yet . So Please wait till we Complete the Frontend & Once again sorry to Tell but we are again launching the old website live till we complete the Frontend of the website .
The Estimated Time is 16-01-2022 19.15 - 17-01-2022 16.00 Indian Standard Time (IST)
Posted Feb 16, 2022 - 20:45 IST
Update
The Maintenance has Started & the Estimated Maintenance time is 19.15 - 21.00 . We will try our level best to complete the Maintenance under the Mentioned time but Please Note "The Time can be Changed "
Please visit the site when we mark here the Maintenance is Completed .
Sorry for the inconvenience caused .
Posted Feb 16, 2022 - 19:20 IST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2022 - 19:15 IST
Scheduled
We will be changing the site Theme during this time and the Site will be Completely Down at that Time . We will keep you updating about further more information . Please follow the updates here .
Posted Feb 16, 2022 - 15:53 IST
This scheduled maintenance affected: Main Website Page, Control Panel, Tax Invoices, Proforma Invoice, Delivery Challana, and Cloudflare Hyderabad, India - (HYD).